Follow

How do I create and upload a mail merge template for use with Redtail using Word for Mac?

The procedure for building mail merge templates is just slightly different when building your template using Word for Mac.  We'll cover the process below. Before you begin preparing templates for use with Redtail, it’s a good idea that you become familiar with what fields Redtail supports as available for Mail Merge documents. You can view that list of fields here.

Preparing Your New Mail Merge Template

Open up Word for Mac and pull up a blank document.  Under your Tools menu, select Letter Wizard:

On the resulting dialog, you can just click OK without making any changes:

The purpose of the above step, which is not required in Microsoft Word, is so that when you actually run a merge with this template, the merge will be treated as a series of individual letters rather than as one long letter, without breaks.  After clicking OK, you'll be looking at a blank letter template and you begin inserting fields and typing in the body of your letter.

Date and Time

If  you want to include the date and/or time, be aware that Redtail has no mail merge field for this because Word for Mac has this function built in as an Insert. Within Word for Mac, select Date and Time under the Insert menu. You will then see the dialog box below with many available Date and Time formats from which to choose:

Also, if this is a document you plan to use on multiple occasions, make sure that you check off the Update automatically box before you click OK. That way, whenever you use this document template in a mail merge, whichever format you chose for date and time will be current.

Adding Mail Merge Fields to your Template

If you’re ready to begin adding Mail Merge Fields to your template, click in your template where you would like to insert the field. Then, select Field under your Insert menu. This will bring up the dialog below.  Instructions for completing it are below the dialog:

Categories: Choose “Mail Merge” from the available options.
Field Names: Choose “MergeField” from the choices available.
Field codes: In the Field name text box, you'll see "MERGEFIELD" already populated.  You'll want to leave this here, click within the Field name text box and type in the Merge Field name you want to use (pick from the list of acceptable Field names on Redtail’s Mail Merge Fields document).



In this example, we are using “Name” as our Merge Field, as we're using this as the first line above an Address block for the template. Click OK and the dialog box will disappear. You’ll then see the example below in your Word document, indicating the Mail Merge Field for Name (indicated as a merge field by the chevrons around it) is now in your document, along with the date we inserted previously:



Proceed to add all the Mail Merge Fields that you need in your template. NOTE: It’s important to remember that if you’re adding an address block you should always add all three lines of the address. If a recipient doesn’t have address information that would ordinarily populate the Address 2 field, the spacing will adjust automatically within the document intended for them. If including an address block, it should look like the example below once in your template:



If you created a Mail Merge Document Template that included a Date & Time, an Address Block and a Salutation addressed to a First Name, the template might look something like the following, once you have the body of your template in as well:



If this were your template and you were happy with the layout, your next step would be to save the Word document somewhere on your computer so that you can upload it for use within your Redtail account. We recommend creating a folder either on your desktop or somewhere else that you can remember easily and calling the folder something like Mail Merge Document Templates for Redtail. Save your templates to this folder so you can easily find them when attempting to upload to Redtail. When saving, make sure to change the format to "Word 97-2004 Document (.doc)":



Once the document is saved, you can then navigate within your database to Manage Your Account --> Mail Merge Templates.  You’ll then see a library of your current Mail Merge Document Templates, if any.  In the top right corner of the table displaying these, you should see an Add New Template link.  Click that and you'll then see the below:

ummt.png

Click Upload Mail Merge Template to locate the template file you just saved on your computer. Once you locate that file and click Choose, the upload process will begin.  After upload, the template will be available for your use in your library of current Mail Merge Templates.

Was this article helpful?
1 out of 1 found this helpful
Have more questions? Submit a request

Comments

Powered by Zendesk