Follow

Redtail no longer offers support for TLS 1.0

TLS 1.0 is a security protocol first defined in 1999 for establishing encryption channels over computer networks. While it's not in common usage anymore, those on older operating systems may still use TLS 1.0 as their default security protocol. This will in many cases cause connection issues with their mail clients.

In order to address this, your system will need to support TLS 1.2. While many operating systems handle this by default, for some users (in particular Windows 7 users), "migration of legacy operating systems and development libraries/frameworks to versions capable of negotiating TLS 1.2 by default" is required.

Microsoft provides more information and instructions on how to get the needed TLS update here.

Was this article helpful?
0 out of 0 found this helpful
Have more questions? Submit a request

Comments

Powered by Zendesk